Bug 1120956 - [Docs][PRD3.5] [Change] New guest operating systems are now supported
Summary: [Docs][PRD3.5] [Change] New guest operating systems are now supported
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Julie
QA Contact: Andrew Dahms
URL:
Whiteboard:
Depends On: 1114906
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 03:47 UTC by Andrew Dahms
Modified: 2015-02-13 04:00 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-13 04:00:55 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Andrew Dahms 2014-07-18 03:47:44 UTC
Red Hat Enterprise Virtualization now provides differing levels of support for new guest operating systems.

To address this bug, you will need to look at the PRD bug below and see what changes need to be made.

I would anticipate the following:

* Updating the list of operating systems in the table in the Administration Guide (topic 8301).
* Updating the list of operating systems in the Capabilities section of the Technical Guide (7946).
* Having a general look around to see what is mentioned.

While this bug includes adding Red Hat Enterprise Linux 7 to the above, you only need to add the operating system to the lists in this bug. Further Red Hat Enterprise Linux 7 compatibility (commands for enabling repos, etc.) will be covered elsewhere.

Also, you may want to contact support about the above new operating systems and see what will be formally supported, and whether or not 32-bit and 64-bit operating systems will both be supported. Customers have asked about this in the past, and it is important we be specific.

PRD Bug: https://bugzilla.redhat.com/show_bug.cgi?id=1114906

Comment 4 Andrew Dahms 2014-10-29 06:14:28 UTC
Checked in Red_Hat_Enterprise_Virtualization-Technical_Guide-3.5-en-US-3.5-23.

Moving to VERIFIED.


Note You need to log in before you can comment on or make changes to this bug.