Bug 112098 - Package dependency upate problem
Summary: Package dependency upate problem
Status: CLOSED DUPLICATE of bug 111046
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-14 17:33 UTC by Ed Ewing
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Ewing 2003-12-14 17:33:01 UTC
Description of problem:Package dependency problem updating mozilla
1.4.1-17 to 1.4.1-18

Version-Release number of selected component (if applicable):
mozilla 1.4.1-18

How reproducible:
Using up2date

Steps to Reproduce:
1.Run up2date
2.Select all available package updates
3.Up2date checks for dependencies
  
Actual results:Unresolvable chain of dependencies: requires galeon 1.2.7-3


Expected results:


Additional info:

Comment 1 Michael Young 2003-12-15 22:15:05 UTC
triage->duplicate 111046
Duplicate of bug 111046

Comment 2 Jef Spaleta 2004-01-26 22:02:35 UTC

*** This bug has been marked as a duplicate of 111046 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.