Bug 1121164 - "can't read /etc/lvm/lvm.conf" errors when upgrading the kernel
Summary: "can't read /etc/lvm/lvm.conf" errors when upgrading the kernel
Keywords:
Status: CLOSED DUPLICATE of bug 1118890
Alias: None
Product: Fedora
Classification: Fedora
Component: dracut
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: dracut-maint-list
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-18 14:11 UTC by Hans de Goede
Modified: 2014-07-18 15:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 15:07:22 UTC


Attachments (Terms of Use)

Description Hans de Goede 2014-07-18 14:11:31 UTC
When installing a new kernel through dnf, the following errors got logged (same error got logged twice) :

sed: can't read /var/tmp/initramfs.fgXeGF/etc/lvm/lvm.conf: No such file or
directory
sed: can't read /var/tmp/initramfs.fgXeGF/etc/lvm/lvm.conf: No such file or
directory

The resulting ramdisk seems to work fine, still it would be nice to silence these errrors.

Comment 1 Harald Hoyer 2014-07-18 15:07:22 UTC

*** This bug has been marked as a duplicate of bug 1118890 ***


Note You need to log in before you can comment on or make changes to this bug.