Bug 11212 - rpc.rstatd syslogs to LOCAL5 facility
Summary: rpc.rstatd syslogs to LOCAL5 facility
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact:
URL:
Whiteboard:
Keywords:
: 15169 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-03 23:08 UTC by help
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 03:32:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description help 2000-05-03 23:08:43 UTC
LOCALn syslog facilities are supposed to be reserved for
local use--not by the operating system.  RH Linux 6.1
already uses LOCAL7 for boot messages.  Now I discover
it also sends messages from rpc.statd to LOCAL5.  That
should not be happening...

Comment 1 Cristian Gafton 2000-08-09 02:36:08 UTC
assigned to johnsonm

Comment 2 Bill Nottingham 2001-03-08 04:28:30 UTC
*** Bug 15169 has been marked as a duplicate of this bug. ***

Comment 3 Michael K. Johnson 2001-03-13 03:32:02 UTC
Bob, we need to fix this to log to a standard log facility.

Comment 4 Bob Matthews 2001-03-13 17:53:14 UTC
statd now logs at LOG_DAEMON


Note You need to log in before you can comment on or make changes to this bug.