Bug 1121429 - Update request: update fritzing to latest upstream
Summary: Update request: update fritzing to latest upstream
Keywords:
Status: CLOSED DUPLICATE of bug 1119248
Alias: None
Product: Fedora
Classification: Fedora
Component: fritzing
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ed Marshall
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-20 19:32 UTC by AlexL
Modified: 2014-07-20 19:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-20 19:49:37 UTC


Attachments (Terms of Use)

Description AlexL 2014-07-20 19:32:50 UTC
Description of problem: There is fritzing with release version 0.9.0b


Version-Release number of selected component (if applicable): fritzing-0.8.7b-2.fc21.i686.rpm


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info: please update

Comment 1 Ed Marshall 2014-07-20 19:49:37 UTC

*** This bug has been marked as a duplicate of bug 1119248 ***


Note You need to log in before you can comment on or make changes to this bug.