Bug 1121564 - [Doc Bug Fix] Add section with information about troubleshooting issues
Summary: [Doc Bug Fix] Add section with information about troubleshooting issues
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: post-GA
: ---
Assignee: Scott Mumford
QA Contact: Nikoleta Ziakova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-21 08:51 UTC by Radim Hatlapatka
Modified: 2015-09-02 17:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-02 17:16:56 UTC
Type: Feature Request


Attachments (Terms of Use)

Description Radim Hatlapatka 2014-07-21 08:51:37 UTC
Describe the issue:
There is no section which would describe common troubleshooting solutions which are not specific to any of the subsystems.

As an example can be that customer will start experiencing OutOfMemoryError - unable to create new native thread. This can be caused by having set limits for number of processes to low number. (This can happen e.g. if you are doing lots of managment operations at once (e.g. using CLI), memory limit for GC is not hit in order to clean the threads before hitting the limit for number of processes)

Solution would be to increase ulimits for number of processes.


Suggestions for improvement:
Add section containing useful troubleshooting information such as the one described above.


Additional information:


Note You need to log in before you can comment on or make changes to this bug.