Bug 1121600 - Supported maven version
Summary: Supported maven version
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Documentation
Version: 6.0.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Vikram Goyal
QA Contact: Marek Baluch
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-21 10:39 UTC by Anton Giertli
Modified: 2015-03-06 04:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1119670
Environment:
Last Closed: 2015-03-06 04:32:03 UTC
Type: Bug


Attachments (Terms of Use)

Description Anton Giertli 2014-07-21 10:39:27 UTC
+++ This bug was initially created as a clone of Bug #1119670 +++

Description of problem:
Productization team confirmed that for BPM 6.0.x maven 3.0.3 was used for building. Therefore we should promote this version as supported/recommended and explicitly mention it in the documentation.

There **may** be issues when different version of maven is used.


Note You need to log in before you can comment on or make changes to this bug.