Bug 1121718 - perl-Config-Tiny not built for EPEL7 (required by nagios-plugins-openmanage)
Summary: perl-Config-Tiny not built for EPEL7 (required by nagios-plugins-openmanage)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Config-Tiny
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rob
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-21 17:18 UTC by Eric S.
Modified: 2014-07-29 05:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 05:44:19 UTC


Attachments (Terms of Use)

Description Eric S. 2014-07-21 17:18:10 UTC
Description of problem:
nagios-plugins-openmanage requires perl-Config-Tiny which has not yet been built for EPEL7

Version-Release number of selected component (if applicable):


How reproducible:
Install nagios-plugins-openmanage or perl-Config-Tiny

Steps to Reproduce:
1.
2.
3.

Actual results:
Package doesn't exist

Expected results:
Installed package

Additional info:

Comment 1 Trond H. Amundsen 2014-07-28 15:21:43 UTC
perl-Config-Tiny is provided by Red Hat in the optional repo. As far as I know, EPEL requires (more or less) these repos to be enabled:

rhel-7-server-extras-rpms
rhel-7-server-optional-rpms
rhel-7-server-rpms
rhel-ha-for-rhel-7-server-rpms

It should just be a simple matter of enabling the optional repo with subscription-manager, and perl-Config-Tiny is available.

-trond

Comment 2 Petr Pisar 2014-07-29 05:44:19 UTC
Yes.


Note You need to log in before you can comment on or make changes to this bug.