Bug 1121997 - [de_DE][Admin Portal] Text alignment on cluster>new>cluster policies page needs to be corrected.
Summary: [de_DE][Admin Portal] Text alignment on cluster>new>cluster policies page nee...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Tomer Saban
QA Contact: Yuko Katabami
URL:
Whiteboard:
Depends On:
Blocks: 1220120
TreeView+ depends on / blocked
 
Reported: 2014-07-22 10:22 UTC by Bhushan Barve
Modified: 2016-04-20 01:10 UTC (History)
13 users (show)

Fixed In Version: 3.6.0-9
Doc Type: Bug Fix
Doc Text:
Previously, in the Administration Portal > New Cluster window, some texts were not aligned properly for the Deutsch language. With this update, the text now aligns properly.
Clone Of:
: 1220120 (view as bug list)
Environment:
Last Closed: 2016-04-20 01:10:12 UTC
oVirt Team: SLA


Attachments (Terms of Use)
Fixed New Cluster (50.11 KB, image/png)
2015-08-19 10:15 UTC, Lijun Li
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 34241 master MERGED webadmin: Fixed text wrapping in "New Cluster". Never
oVirt gerrit 34838 ovirt-engine-3.5 MERGED webadmin: Fixed text wrapping in "New Cluster". Never

Description Bhushan Barve 2014-07-22 10:22:54 UTC
Created attachment 919859 [details]
de_DE>cluster>new>policies issue

Description of problem:
The text alignment on cluster>new>cluster policies needs to be corrected. Please refer attached screen-shot. Currently it looks a bit distorted with check-box/radio button and text appearing on different lines.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager: 3.5.0-0.4.master.el6_5

How reproducible:
always

Steps to Reproduce:
1.login to RHEVM with de_DE locale
2.go to cluster->new>cluster policies 
3.observe the text alignment

Actual results:
alignment looks distorted

Expected results:
alignment should be proper.

Additional info:

Comment 1 Tomer Saban 2014-11-06 15:28:34 UTC
Back ported to ovirt engine 3.5

Comment 2 Eyal Edri 2015-02-25 08:45:32 UTC
3.5.1 is already full with bugs (over 80), and since none of these bugs were added as urgent for 3.5.1 release in the tracker bug, moving to 3.5.2

Comment 4 Eyal Edri 2015-08-13 10:37:03 UTC
moving old bug fixed before ovirt alpha release as fixed in current beta2, 
3.6.0-9.

Comment 5 Lijun Li 2015-08-19 10:15:22 UTC
Created attachment 1064725 [details]
Fixed New Cluster


Note You need to log in before you can comment on or make changes to this bug.