Bug 112201 - Request to have SNARE kernel patch which provides included for C2 auditing
Request to have SNARE kernel patch which provides included for C2 auditing
Status: CLOSED DUPLICATE of bug 104444
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-15 18:34 EST by Ian Dickens
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Dickens 2003-12-15 18:34:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.4) Gecko/20030624 Netscape/7.1

Description of problem:
Linux boxes performing work for the DoD need to meet NISPOM Chapter 8
criteria (C2 auditing - BSM).  With previous distributions of RedHat a
simple kernel source upgrade was usually enough.  Having had a chance
to test the Enterprise Linux product it has come tto light that so
many changes have been made to the kernel source that simply upgrading
the kernel is not an option.  X11 breaks for one.

I am requesting that SNARE be incorporated into all versions of the
RedHat Linux product line.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Patch kernel source

More information can be had at http://snare.sourceforge.net

Additional info:
Comment 1 Tim Burke 2003-12-15 20:02:06 EST

*** This bug has been marked as a duplicate of 104444 ***
Comment 2 David Lawrence 2004-03-15 12:52:17 EST
Please be more descriptive when resolving bugs as duplicates of a
private bug report. Normal users cannot see the private ones
sometimes. Please post a comment in this report summarizing the
content of the private bug if it can not be opened to the public. Thanks.
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.