Bug 1122108 - [RFE] django for Software Collection Library
Summary: [RFE] django for Software Collection Library
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: distribution
Version: unspecified
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: 2.0
Assignee: Brian Gollaher
QA Contact:
URL:
Whiteboard:
: 916123 (view as bug list)
Depends On:
Blocks: 894851
TreeView+ depends on / blocked
 
Reported: 2014-07-22 14:43 UTC by Pat Riehecky
Modified: 2015-01-26 15:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-26 15:55:54 UTC


Attachments (Terms of Use)

Description Pat Riehecky 2014-07-22 14:43:03 UTC
Description of problem: With SCL 1.1 now including mod_wsgi and Ruby On Rails, might it be possible to include django as well?  I've no preference between the python27 or python33 collection as a pre-requisit.  


Version-Release number of selected component (if applicable): Any


How reproducible:100%


Steps to Reproduce:
1.Requesting new package
2.
3.

Actual results:
Requesting new package

Expected results:
Possibly SCL 2.0?

Additional info:
Technology Preview status would also be fine with me.

Comment 2 Joe Orton 2014-11-12 14:27:32 UTC
*** Bug 916123 has been marked as a duplicate of this bug. ***

Comment 3 Joe Orton 2015-01-26 15:34:05 UTC
There are currently no plans to deliver Django in Red Hat Software Collections - sorry.  (It is preferred that RFEs are submitted via Red Hat Support so we can associate them with customers, but it is useful to hear feedback anyway.)

Comment 4 RHEL Product and Program Management 2015-01-26 15:55:54 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.