Bug 1122135 - provisioning template "Satellite Kickstart Default for RHEL" renamed to "Katello Kickstart Default for RHEL"
Summary: provisioning template "Satellite Kickstart Default for RHEL" renamed to "Kate...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Other
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: Jan Hutař
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 15:42 UTC by Jan Hutař
Modified: 2014-09-11 12:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:26:17 UTC


Attachments (Terms of Use)
There's now a "Satellite Kickstart Default" template. (162.85 KB, image/png)
2014-08-12 20:57 UTC, Og Maciel
no flags Details

Description Jan Hutař 2014-07-22 15:42:06 UTC
Description of problem:
Provisioning template "Satellite Kickstart Default for RHEL" renamed to "Katello Kickstart Default for RHEL" in latest snapshot.


Version-Release number of selected component (if applicable):
Satellite-6.0.4-RHEL-6-20140716.0


How reproducible:
always


Steps to Reproduce:
1. Try to find "Satellite Kickstart Default for RHEL" provisioning template


Actual results:
It is called "Katello Kickstart Default for RHEL"


Expected results:
Expected "Satellite Kickstart Default for RHEL"


Additional info:
On Tue, 22 Jul 2014 15:46:11 +0200 Stephen Benjamin
<stephen@redhat.com> wrote:

> On Tue, Jul 22, 2014 at 03:31:27PM +0200, Jan Hutař wrote:
> > [...]
> 
> No, it should not have been renamed. It is "Katello Kickstart
> Default for RHEL" upstream, and should be renamed to
> "Satellite Kickstart Default for RHEL" downstream.

Comment 2 Stephen Benjamin 2014-07-22 16:10:26 UTC
The realm join stuff was also reset back to "FreeIPA" in the templates

Comment 4 Jan Hutař 2014-08-04 07:32:46 UTC
Looks like in Satellite-6.0.4-RHEL-6-20140730.0 there is no "Katello Kickstart Default for RHEL" tamplate, but there is "Satellite Kickstart Default for RHEL".

Comment 6 Og Maciel 2014-08-12 20:57:09 UTC
Created attachment 926209 [details]
There's now a "Satellite Kickstart Default" template.

Comment 7 Og Maciel 2014-08-12 20:57:32 UTC
Browser:
--------
* Firefox 31.0 Mac OS

Build:
------
* Satellite-6.0.4-RHEL-6-20140806.0

Packages:
---------

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.19-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.19-1.el6_5.noarch
* candlepin-tomcat6-0.9.19-1.el6_5.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.6.0.38-1.el6sat.noarch
* foreman-compute-1.6.0.38-1.el6sat.noarch
* foreman-gce-1.6.0.38-1.el6sat.noarch
* foreman-libvirt-1.6.0.38-1.el6sat.noarch
* foreman-ovirt-1.6.0.38-1.el6sat.noarch
* foreman-postgresql-1.6.0.38-1.el6sat.noarch
* foreman-proxy-1.6.0.23-1.el6sat.noarch
* foreman-selinux-1.6.0.4-1.el6sat.noarch
* foreman-vmware-1.6.0.38-1.el6sat.noarch
* katello-1.5.0-28.el6sat.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.6-1.el6sat.noarch
* katello-installer-0.0.57-1.el6sat.noarch
* openldap-2.4.23-32.el6_4.1.x86_64
* pulp-katello-0.3-3.el6sat.noarch
* pulp-nodes-common-2.4.0-0.30.beta.el6sat.noarch
* pulp-nodes-parent-2.4.0-0.30.beta.el6sat.noarch
* pulp-puppet-plugins-2.4.0-0.30.beta.el6sat.noarch
* pulp-puppet-tools-2.4.0-0.30.beta.el6sat.noarch
* pulp-rpm-plugins-2.4.0-0.30.beta.el6sat.noarch
* pulp-selinux-2.4.0-0.30.beta.el6sat.noarch
* pulp-server-2.4.0-0.30.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.1.0-2.el6sat.noarch
* rubygem-hammer_cli-0.1.1-11.el6sat.noarch
* rubygem-hammer_cli_foreman-0.1.1-15.el6sat.noarch
* rubygem-hammer_cli_foreman_tasks-0.0.3-3.el6sat.noarch
* rubygem-hammer_cli_katello-0.0.4-10.el6sat.noarch

Comment 8 Bryan Kearney 2014-09-11 12:26:17 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.