Bug 1122170 - [abrt] WARNING: CPU: 1 PID: 634 at drivers/gpu/drm/i915/intel_display.c:8255 intel_modeset_check_state+0x653/0x7a0 [i915]()
Summary: [abrt] WARNING: CPU: 1 PID: 634 at drivers/gpu/drm/i915/intel_display.c:8255 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1038943
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:15ddb0bcd020f6f8276113024f6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-22 17:12 UTC by Martin Clauß
Modified: 2014-11-19 15:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-19 15:53:59 UTC


Attachments (Terms of Use)
File: dmesg (89.57 KB, text/plain)
2014-07-22 17:12 UTC, Martin Clauß
no flags Details

Description Martin Clauß 2014-07-22 17:12:23 UTC
Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 1 PID: 634 at drivers/gpu/drm/i915/intel_display.c:8255 intel_modeset_check_state+0x653/0x7a0 [i915]()
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support x86_pkg_temp_thermal iwlwifi sdhci_pci coretemp kvm_intel sdhci mmc_core kvm snd_hda_codec_hdmi cfg80211 crc32_pclmul snd_hda_codec_conexant crc32c_intel ghash_clmulni_intel microcode serio_raw uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev i2c_i801 joydev media lpc_ich mfd_core snd_hda_intel
 snd_hda_codec thinkpad_acpi btusb snd_hwdep snd_seq snd_seq_device bluetooth snd_pcm snd_page_alloc snd_timer shpchp mei_me snd e1000e wmi tpm_tis soundcore rfkill mei tpm tpm_bios ptp pps_core mperf usb_storage i915 i2c_algo_bit drm_kms_helper firewire_ohci drm firewire_core crc_itu_t i2c_core video
CPU: 1 PID: 634 Comm: Xorg Not tainted 3.11.10-301.fc20.x86_64 #1
Hardware name: LENOVO 423663G/423663G, BIOS 83ET70WW (1.40 ) 06/12/2012
 0000000000000009 ffff8802071c1c30 ffffffff816441db ffff8802071c1c78
 ffff8802071c1c68 ffffffff8106715d 0000000000000001 ffff8802071c1cf4
 ffff8802102e3460 ffff88020f129800 ffff8802102e3000 ffff8802071c1cc8
Call Trace:
 [<ffffffff816441db>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810671cc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa00d0303>] intel_modeset_check_state+0x653/0x7a0 [i915]
 [<ffffffffa00d41d9>] intel_crt_dpms+0x79/0xb0 [i915]
 [<ffffffffa004af68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa004afb0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa003a122>] drm_ioctl+0x512/0x640 [drm]
 [<ffffffff811bac7d>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811aaa9e>] ? ____fput+0xe/0x10
 [<ffffffff811baed1>] SyS_ioctl+0x81/0xa0
 [<ffffffff816533d9>] system_call_fastpath+0x16/0x1b

Comment 1 Martin Clauß 2014-07-22 17:12:27 UTC
Created attachment 919978 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-19 15:53:59 UTC

*** This bug has been marked as a duplicate of bug 1038943 ***


Note You need to log in before you can comment on or make changes to this bug.