Bug 112246 - Password reset form does not send email with new password
Password reset form does not send email with new password
Status: CLOSED WORKSFORME
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Web Development
Web Development
https://www.redhat.com/apps/user/lost...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-16 12:02 EST by Victor Ashik
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-18 16:06:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Victor Ashik 2003-12-16 12:02:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
I am entering my email address and login into the form fields, form
says " 	   Thank you

Your password has been mailed to you at "

But I do not receive any email messages.

At Dec 02 I was able to reset my password at RHN, but now it does not
send messages too.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open https://www.redhat.com/apps/user/lostpass.html in browser and
try to reset password for account with address @mail.ru

    

Actual Results:  You will not receive any messages - and you do not
know you new password now

Expected Results:  Receive mail message with new password

Additional info:

RHN form does not help too.
 Join process does not send messages too.
Comment 1 Luke Meyer 2003-12-18 16:06:18 EST
Is this still the case?  I tried it for my account and it worked just
fine.  Perhaps your mail server was down or had overly aggressive spam
filtering?
Comment 2 Victor Ashik 2003-12-19 02:56:59 EST
I have created new account with different email and checked resetting
password with is.

Message arrives.

You are right.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.