Bug 1122791 - Thunderbird 31.0.0 is available which is also a ESR build
Summary: Thunderbird 31.0.0 is available which is also a ESR build
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 06:05 UTC by Greg`
Modified: 2014-07-30 11:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 11:25:36 UTC


Attachments (Terms of Use)

Description Greg` 2014-07-24 06:05:02 UTC
Description of problem:would it be possible to update to Thunderbird 31 both in Fedora 19/20/21/22 
so us users can update to Lightning 3.3 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
update us users to TB31 ESR

Additional info:

Comment 2 Greg` 2014-07-30 11:25:36 UTC
this can be closed since Martin has been Building this


Note You need to log in before you can comment on or make changes to this bug.