Bug 112286 - Please provide init-script
Please provide init-script
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: lm_sensors (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-16 22:05 EST by Enrico Scholz
Modified: 2015-03-04 20:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-08 11:13:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2003-12-16 22:05:55 EST
Description of problem:

Please provide an init-script which

* loads/unloads modules
* call 'sensors -s'

Package contains such a script in its %doc section already but it
needs some finetuning (broken paths, too noisy when loading modules).


Version-Release number of selected component (if applicable):

lm_sensors-2.8.1-1
Comment 1 Phil Knirsch 2004-02-05 10:49:34 EST
Path problem fixed, will look into making loading modules a little
more quite.

Read ya, Phil
Comment 2 Phil Knirsch 2004-03-08 11:13:27 EST
Hmmm. I've checked today and fixed the few problems with the
initscript (not using /sys, modules loading stuff etc).

New package lm_sensors-2.8.3-5 should hit rawhide in the next few days.

Read ya, Phil
Comment 3 Ville Skyttรค 2004-07-19 19:27:05 EDT
Stupid (?) question: why is the init script not installed with the
package, but one has to manually copy it into place?

Note You need to log in before you can comment on or make changes to this bug.