Bug 1122961 - Add RHEL 7 to supported virtual machine operating systems
Summary: Add RHEL 7 to supported virtual machine operating systems
Keywords:
Status: CLOSED DUPLICATE of bug 1113637
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: Foreman (RHEL 6)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Martin Lopes
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-24 13:21 UTC by Stephen Gordon
Modified: 2014-09-09 16:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 15807, Installation and Configuration Guide-4 Build Date: 26-03-2014 09:37:23 Topic ID: 26980-592680 [Latest]
Last Closed: 2014-07-31 05:01:48 UTC


Attachments (Terms of Use)

Description Stephen Gordon 2014-07-24 13:21:39 UTC
Title: Supported Virtual Machine Operating Systems

Describe the issue:

RHEL 7 is missing from the list.

Comment 2 Summer Long 2014-07-27 23:03:48 UTC
Assigning to Martin Lopes, who is the designated author for the ICG.

Comment 4 Summer Long 2014-07-31 05:01:48 UTC
Martin, I've already updated this section to use a referenced link in 1113637. Same topic is used in both the GSG and ICG. Closing as duplicate.

Comment 5 Summer Long 2014-07-31 05:02:12 UTC

*** This bug has been marked as a duplicate of bug 1113637 ***


Note You need to log in before you can comment on or make changes to this bug.