Bug 1123150 - [RFE] Need OSP deployer to install Tempest
Summary: [RFE] Need OSP deployer to install Tempest
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: Foreman (RHEL 6)
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ---
: Installer
Assignee: Jason Guiditta
QA Contact: yeylon@redhat.com
URL: https://trello.com/c/UgyYknAG/271-dep...
Whiteboard:
Depends On:
Blocks: 1163445 1198799
TreeView+ depends on / blocked
 
Reported: 2014-07-25 02:18 UTC by arkady kanevsky
Modified: 2016-04-18 06:53 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-04 14:57:54 UTC


Attachments (Terms of Use)

Description arkady kanevsky 2014-07-25 02:18:09 UTC
Description of problem:
When OSP deploy OpenStack deployed Tempest is need to use as verifier for correctness. This includes that network setup for a node where Tempest is installed. Can be a controller node, or admin node, or it can be in VM on admin  node. 

Version-Release number of selected component (if applicable):
N/A

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 arkady kanevsky 2014-07-25 02:22:01 UTC
While we really want it for solution GA we can release without it.

Comment 7 Jason Guiditta 2016-04-04 14:57:54 UTC
we are no longer implenenting new features for ofi.


Note You need to log in before you can comment on or make changes to this bug.