Bug 1123240 - [Docs][Change][Install]Add a topic on how to modify the hypervisor ISO using the edit-node tool
Summary: [Docs][Change][Install]Add a topic on how to modify the hypervisor ISO using ...
Keywords:
Status: CLOSED DUPLICATE of bug 1083382
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 07:11 UTC by wanghui
Modified: 2016-07-04 00:39 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22722, Installation Guide-3.4-1.0 Build Date: 15-07-2014 17:36:24 Topic ID: 8656-633430 [Specified]
Last Closed: 2014-09-11 11:53:00 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description wanghui 2014-07-25 07:11:51 UTC
Title: Preparing a USB Storage Device

Describe the issue:
It has missed a guide about how to modify the hypervisor ISO using edit-node tool.

Suggestions for improvement:
1. It should be better to add a guide about how to modify the hypervisor ISO using edit-node tool.

Additional information:

Comment 1 Julie 2014-07-28 05:26:03 UTC
Hi Wanghui,
    Thanks for filing this bug. Could you provide us with more information on 'how to modify the hypervisor ISO using edit-node tool'? Is there any blog post, feature page, gerrit page about this?

Many thanks,
Julie

Comment 2 wanghui 2014-07-28 06:33:42 UTC
Hi Julie,

You can refer to link[1]&[2] to get more information about 'edit-node tool'.

[1] https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Hypervisor_Deployment_Guide/sect-Deployment_Guide-Preparing_Red_Hat_Enterprise_Virtualization_Hypervisor_installation_media-Modifying_the_Hypervisor_ISO.html
[2] http://www.ovirt.org/Node_Building -- 'adding a plugin to a build' part 

Cheers,
Hui Wang


(In reply to Julie from comment #1)
> Hi Wanghui,
>     Thanks for filing this bug. Could you provide us with more information
> on 'how to modify the hypervisor ISO using edit-node tool'? Is there any
> blog post, feature page, gerrit page about this?
> 
> Many thanks,
> Julie

Comment 3 Julie 2014-07-28 07:31:29 UTC
Thanks for the info, Hui. :)

Comment 4 Andrew Dahms 2014-08-19 11:41:41 UTC
Hi Hui,

As Julie mentioned, thank you for raising this bug.

I am in the process of adding some content regarding how to use this tool and will provide an update once that content becomes available.

At the moment, the planned content covers basic usage and examples of adding packages, updating packages, and editing user and group IDs.
Were there any specific details that you were after?

Kind regards,

Andrew

Comment 6 Andrew Dahms 2014-09-11 11:19:40 UTC
Hi Hui,

A new section on how to use the edit-node tool has been added to the Installation Guide.
This content was added as part of an earlier bug I received on this topic.

You can view the content here: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html-single/Installation_Guide/index.html#sect-Modifying_the_Red_Hat_Enterprise_Virtualization_Hypervisor_ISO

Is there any additional content you feel should be included?

If not, I might close this bug for now, but please let me know if you have any feedback or concerns and I would be happy to address them for you in this bug.

Kind regards,

Andrew

Comment 7 wanghui 2014-09-11 11:36:39 UTC
Hi Andrew,

That looks good to me about that new section. It's ok for me to close this bug now.

Thanks,

Hui Wang

Comment 8 Andrew Dahms 2014-09-11 11:53:00 UTC
Hi Hui,

Thank you for your reply.

Understood - I will close this bug as a duplicate of the other bug for now, but please let me know if you ever feel further detail is required.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1083382 ***


Note You need to log in before you can comment on or make changes to this bug.