Bug 1123282 - please drop compat-gcc-34-g77 from BR
Summary: please drop compat-gcc-34-g77 from BR
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: autoconf213
Version: 21
Hardware: All
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Raiskup
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 08:44 UTC by Benedikt Morbach
Modified: 2014-08-31 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-28 10:15:44 UTC


Attachments (Terms of Use)

Description Benedikt Morbach 2014-07-25 08:44:54 UTC
I think compat-gcc-34-g77 should be dropped from autoconf213's BuildRequires because autoconf213 is noarch and compat-gcc-34-g77 is not available for aarch64. (same situation as automake bug https://bugzilla.redhat.com/show_bug.cgi?id=1088854)

As far as I can tell, it is only used for tests anyway, so maybe the g77 tests could be skipped?

Comment 1 Pavel Raiskup 2014-07-28 10:15:44 UTC
Thanks, built in f21+.  Pavel


Note You need to log in before you can comment on or make changes to this bug.