Bug 1123358 - Search results not showing when starting search from 2nd page of VM's
Summary: Search results not showing when starting search from 2nd page of VM's
Keywords:
Status: CLOSED DUPLICATE of bug 1081509
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
: 3.4.3
Assignee: Nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard: ux
Depends On:
Blocks: 1126430
TreeView+ depends on / blocked
 
Reported: 2014-07-25 12:22 UTC by Anand Nande
Modified: 2019-04-28 09:44 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 08:50:05 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1079915 None None None Never
Red Hat Knowledge Base (Solution) 1142863 None None None Never

Internal Links: 1079915

Comment 2 Michal Skrivanek 2014-07-28 09:56:05 UTC
we should always reset to page 1, also on sorting in 3.5 which demonstrates the same problem

Comment 4 Michal Skrivanek 2014-07-29 12:33:54 UTC
Einav, isn't this a ux issue - it's true for all the tabs and also for sorting…I think we should in general for all cases go to page 1

Comment 6 Frantisek Kobzik 2014-08-05 08:50:05 UTC
Couldn't reproduce on 3.4.1. I tried following scenario:

1, Clicked on VM tab,
2, moved to page 2,
3, input search string that matches only two VMS.

I was able to see 2 VMs in VM List.

Comment 7 Einav Cohen 2014-08-13 20:27:36 UTC
(In reply to Frantisek Kobzik from comment #6)
> Couldn't reproduce on 3.4.1. I tried following scenario:
> 
> 1, Clicked on VM tab,
> 2, moved to page 2,
> 3, input search string that matches only two VMS.
> 
> I was able to see 2 VMs in VM List.

this is actually a duplicate of bug 1081509, also reported on 3.3 - maybe this was fixed already in 3.4? not sure. 
moving to 'ux', closing in duplicate.

*** This bug has been marked as a duplicate of bug 1081509 ***


Note You need to log in before you can comment on or make changes to this bug.