Bug 1123411 - [RFE] bulk action for auto attach when hosts selected tries to auto-attach all hosts
Summary: [RFE] bulk action for auto attach when hosts selected tries to auto-attach al...
Keywords:
Status: CLOSED DUPLICATE of bug 981240
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-25 14:39 UTC by Erik M Jacobs
Modified: 2016-02-26 14:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-26 14:09:11 UTC


Attachments (Terms of Use)

Description Erik M Jacobs 2014-07-25 14:39:38 UTC
Description of problem:

When you select a number of systems from the Content Hosts list, and hit bulk actions, and then hit "auto attach", you are asked about all hosts, and not the selected hosts.

Comment 1 RHEL Product and Program Management 2014-07-25 14:43:38 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Tom McKay 2016-02-26 14:09:11 UTC

*** This bug has been marked as a duplicate of bug 981240 ***


Note You need to log in before you can comment on or make changes to this bug.