Bug 112352 - Request for binary package (ruby-tcltk)
Summary: Request for binary package (ruby-tcltk)
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ruby   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-18 08:51 UTC by CHIKAMA Masaki
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-25 09:22:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description CHIKAMA Masaki 2003-12-18 08:51:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4) Gecko/20030922

Description of problem:
I want to use a ruby-tcltk package. But the binary package is not
provided. When I rebuild 'ruby' package, I get a broken ruby-tcltk
backage. This is because no tcl-devel(and tk-devel?) package is 
installed

I can get tcl-devel by rebuilding tcl package, but it is
troublesome becouse I have to spend many time to investigate what 
packages are need to rebuild.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. 
2. 
3. 

Additional info:

Comment 1 Jens Petersen 2003-12-26 11:09:35 UTC
Unfortunately tcl-devel and tk-devel were not included in
RHEL3 since they were considered to provide "unsupported" APIs
(see bug 111651).  This treatment is expected to be done
in a better way in the future.


Comment 2 Akira TAGOH 2005-01-25 09:21:29 UTC
Well, now ruby-tcltk should be available via up2date. please check
your rhn page. closing this.


Note You need to log in before you can comment on or make changes to this bug.