Bug 112357 - pre-init oops booting 2.6.0-0.1.14 (and test11.1.13)
pre-init oops booting 2.6.0-0.1.14 (and test11.1.13)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 06:31 EST by Yanko Kaneti
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-07 08:50:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The bootlog+oops (8.54 KB, text/plain)
2003-12-18 06:33 EST, Yanko Kaneti
no flags Details

  None (edit)
Description Yanko Kaneti 2003-12-18 06:31:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b)
Gecko/20031210 Galeon/1.3.10

Description of problem:
Machine: IBM Thinkpad 600E Type: 2645-5JU
both 2.6.0-0.1.14 and 2.6.0-0.test11.1.13 look to crash in the same
place. Previous 2.6 test kernels did work.

Attached a full boot log and oops messsage.

Version-Release number of selected component (if applicable):
2.6.0-0.1.14

How reproducible:
Always

Steps to Reproduce:
1. try booting

Additional info:
Comment 1 Yanko Kaneti 2003-12-18 06:33:23 EST
Created attachment 96601 [details]
The bootlog+oops
Comment 2 Yanko Kaneti 2003-12-27 16:25:00 EST
Perhaps its not a surprise but I thought I'd share it anyway. 
2.6.0-1.21 seems to be crashing at the same time/trace.
Comment 3 Yanko Kaneti 2004-01-07 05:19:14 EST
2.6.0-1.23 crashed in the same place but 2.6.0-1.24 worked
what next for this report ?:)
Comment 4 Dave Jones 2004-01-07 08:50:21 EST
That was the CONFIG_PNPBIOS screwup. It's been disabled now.

Note You need to log in before you can comment on or make changes to this bug.