Bug 11236 - kde can't find mimetypes
Summary: kde can't find mimetypes
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-05 03:08 UTC by stilpaul
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-05 13:45:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description stilpaul 2000-05-05 03:08:59 UTC
On a fresh install of several machines I get the error "Could not find mime
type application/octet-stream"

also for inode/directory and many more.  On a machine that was upgraded
from 6.0 there is no problem.

Comment 1 Bernhard Rosenkraenzer 2000-05-05 13:45:59 UTC
Can't reproduce it here...
What does

	rpm -q kdebase

say?

Comment 2 Bernhard Rosenkraenzer 2000-07-13 19:49:38 UTC
Closed due to lack of input


Note You need to log in before you can comment on or make changes to this bug.