Bug 1123653 - Can't find the creator manual
Summary: Can't find the creator manual
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: qt-creator
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Sandro Mani
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-27 18:29 UTC by Mark Stanton
Modified: 2014-08-07 15:33 UTC (History)
6 users (show)

Fixed In Version: qt-creator-3.1.2-2.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-07 15:31:53 UTC


Attachments (Terms of Use)
Screenshot of Qt-Creator help system contents (61.99 KB, image/jpeg)
2014-08-02 12:06 UTC, Mark Stanton
no flags Details

Description Mark Stanton 2014-07-27 18:29:05 UTC
Description of problem:

The help files for Qt Creator itself don't appear to be in the repo. None of the Qt5 packages seem to have them, although there are lots of others.

Version-Release number of selected component (if applicable):

3.x

How reproducible: It's not there.


Steps to Reproduce:
1. Open Qt Creator
2. Help files about it aren't in the help
3.

Actual results: No Qt Creator help files present


Expected results: Qt Creator help files show up either on entering the Qt Creator help system, or are present in the index.


Additional info:

Comment 1 Fedora Update System 2014-07-29 13:18:13 UTC
qt-creator-3.1.2-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/qt-creator-3.1.2-2.fc20

Comment 2 Fedora Update System 2014-07-29 15:09:34 UTC
qt-creator-3.1.2-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/qt-creator-3.1.2-2.fc19

Comment 3 Fedora Update System 2014-07-30 06:59:04 UTC
Package qt-creator-3.1.2-2.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qt-creator-3.1.2-2.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-8981/qt-creator-3.1.2-2.fc20
then log in and leave karma (feedback).

Comment 4 Mark Stanton 2014-08-02 12:06:17 UTC
Created attachment 923453 [details]
Screenshot of Qt-Creator help system contents

Doesn't work here. I've commented in the FedoraProject area you suggested, but it's so long since I logged in there it seems to have forgotten me completely, hence my comment here too.

The Qt-Creator help doesn't appear in the contents list (as shown in the diagram), and I can't find it any other way either.

Comment 5 Sandro Mani 2014-08-02 16:55:22 UTC
Did you install qt-creator-doc?

Comment 6 Fedora Update System 2014-08-07 15:31:53 UTC
qt-creator-3.1.2-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-08-07 15:33:54 UTC
qt-creator-3.1.2-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.