Bug 1123911 - please add epel7 branch
Summary: please add epel7 branch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nsd
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabio Alessandro Locati
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 15:37 UTC by Levente Farkas
Modified: 2016-05-16 13:58 UTC (History)
9 users (show)

Fixed In Version: nsd-4.1.7-3.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-20 02:26:54 UTC


Attachments (Terms of Use)

Description Levente Farkas 2014-07-28 15:37:26 UTC
since itás currently not exist

Comment 1 Sunny 2014-09-15 06:39:18 UTC
Just found out that nsd can't be installed via epel. Anything we can help to get it in epel7?

Comment 2 Paul Wouters 2014-09-15 14:23:59 UTC
We are working on packaging nsd-4.x for fedora/epel since with systemd, we cannot really keep using nsd-3 anymore. We just need to ensure migration from nsd3 to nsd4 works without problems

Comment 3 Matt Dainty 2014-10-16 12:37:07 UTC
Just came across this looking to see if upgrading from RHEL 6 to 7 was viable, yet Fedora's 19+ (which AFAIK is what RHEL 7 is based off of) still have nsd3 packages available. Why can't EPEL 7 have that in the interim?

Comment 4 Morten Stevens 2015-02-22 11:11:26 UTC
Any news about the EPEL 7 package?

Comment 5 Matt Dainty 2015-06-24 09:17:16 UTC
Any update here? It's nearly a year and there's still no nsd package in EPEL 7 yet Fedora 22 is still shipping nsd 3.x

Comment 6 Matt Molyneaux 2015-07-23 20:53:12 UTC
I started NSD up on my Fedora 22 system and it runs (I've not configured it with zone data and such, but it responded to queries).

I've created a Copr repo and will test on EPEL7 later: http://copr.fedoraproject.org/coprs/moggers87/NSD3/

Comment 7 Fabio Alessandro Locati 2015-12-17 19:20:22 UTC
I'm working on it

Comment 8 Fedora Update System 2015-12-20 16:07:46 UTC
nsd-4.1.7-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-694dbcc01a

Comment 9 Fedora Update System 2015-12-24 05:21:11 UTC
nsd-4.1.7-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-694dbcc01a

Comment 10 Fedora Update System 2015-12-24 17:48:01 UTC
nsd-4.1.7-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-3c53fda307

Comment 11 Fedora Update System 2015-12-28 05:26:26 UTC
nsd-4.1.7-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-fab62f20aa

Comment 12 Fedora Update System 2015-12-29 00:25:57 UTC
nsd-4.1.7-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-fab62f20aa

Comment 13 Fedora Update System 2016-01-20 02:26:42 UTC
nsd-4.1.7-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.