Bug 1123920 - KVM not mentioned in manpage
Summary: KVM not mentioned in manpage
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sapconf
Version: 7.0
Hardware: Unspecified
OS: Linux
low
low
Target Milestone: rc
: 7.2
Assignee: Jan Grulich
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 15:52 UTC by Frank Danapfel
Modified: 2015-03-05 06:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1123917
Environment:
Last Closed: 2015-03-05 06:48:20 UTC


Attachments (Terms of Use)
sapconf add KVM and RHEV (1.03 KB, patch)
2014-08-26 13:53 UTC, Jan Chaloupka
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0316 normal SHIPPED_LIVE sapconf bug fix update 2015-03-05 11:46:57 UTC

Description Frank Danapfel 2014-07-28 15:52:14 UTC
+++ This bug was initially created as a clone of Bug #1123917 +++

Description of problem:
The sapconf manpage currently contains the following sentence:

Information will be printed if system is virtualized on XEN or VMware.

Since sapconf can also detect KVM as a virtualization technology and it not oly prints information about the virtualization platform this sentence should be changed to the following:

Information will be printed if system is virtualized on XEN, KVM, RHEV or VMware. On VMs running on KVM it will install the vm-dump-metrics tool required by the SAP monitoring infrastructure.


Version-Release number of selected component (if applicable):
sapconf-0.97-2.el7

How reproducible:
always

Steps to Reproduce:
1. man sapconf

Comment 2 Jan Chaloupka 2014-08-26 13:53:17 UTC
Created attachment 931004 [details]
sapconf add KVM and RHEV

Comment 3 Jan Grulich 2014-09-29 10:01:15 UTC
Fixed in sapconf-0.98-2.el7.noarch.

Comment 7 errata-xmlrpc 2015-03-05 06:48:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0316.html


Note You need to log in before you can comment on or make changes to this bug.