Bug 1123956 - [Docs][PRD3.5][3.5Beta][Feature]CPU SLA
Summary: [Docs][PRD3.5][3.5Beta][Feature]CPU SLA
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: Lucy Bopf
URL:
Whiteboard:
: 978882 (view as bug list)
Depends On: 906927
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 18:00 UTC by Julie
Modified: 2015-02-15 23:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-15 23:40:49 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Julie 2014-07-28 18:00:24 UTC
PRD bug:https://bugzilla.redhat.com/show_bug.cgi?id=906927
Additional Info: http://www.ovirt.org/Features/CPU_SLA
SME Contact: Kobi (kianku@redhat.com)

Comment 1 Julie 2014-08-27 01:55:21 UTC
*** Bug 978882 has been marked as a duplicate of this bug. ***

Comment 2 Andrew Dahms 2014-10-08 00:48:44 UTC
Documentation Link
------------------------------
https://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html-single/Administration_Guide/index.html#sect-Quality_of_Service

What Changed
------------------------------
Created a new section on quality of serivce underneath the Data Center Tasks section of the Administration Guide.

Added the following topic as an introduction to quality of service:

Quality of Service [41865-714782]

Added the following topics to outline CPU quality of service:

CPU Quality of Service [41866-714759]

Creating a CPU Quality of Service Entry [41867-714786]

Removing a CPU Quality of Service Entry [41868-714787]

Added the following topics to outline how CPU profiles implement CPU quality of service entries:

CPU Profiles [41862-714770]

Creating a CPU Profile [41863-714788]

Removing a CPU Profile [41864-714789]

Revised the following topic to add an entry for CPU profiles:

Virtual Machine Resource Allocation Settings Explained [10398-714755]

Updated the revision history: [34613-714613]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.5-en-US-3.5-25

Moving to ON_QA.

Comment 3 Lucy Bopf 2014-10-21 11:46:46 UTC
Reviewed for docs QE.

All new topics appear in the Admin Guide. The procedures are correct and match the GUI elements they describe. The introductory topics clearly define what CPU QoS entries and CPU profiles are, and how to use them. The information is consistent throughout.

VERIFIED.


Note You need to log in before you can comment on or make changes to this bug.