Bug 1123964 - [staypuft] Initial install does not enable RHEL 7 + LVM
Summary: [staypuft] Initial install does not enable RHEL 7 + LVM
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhel-osp-installer
Version: Foreman (RHEL 6)
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ga
: Installer
Assignee: Dan Radez
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-28 18:17 UTC by Joe Talerico
Modified: 2014-08-05 20:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 20:26:22 UTC


Attachments (Terms of Use)

Description Joe Talerico 2014-07-28 18:17:29 UTC
Description of problem:
When Assigning a host, Staypuft errors out due to LVM not being enabled for RHEL 7:
Partition Table LVM with cinder-volumes does not belong to RedHat 7.0 operating system

How reproducible:
100%

Steps to Reproduce:
1.Install staypuft
2.Attempt to Assign a discovered host 

Actual results:
Partition Table LVM with cinder-volumes does not belong to RedHat 7.0 operating system

Expected results:
Assign to work

Comment 2 Dan Radez 2014-08-05 19:44:45 UTC
I'm not able to reproduce this. Could you ping me so you can help me reproduce it?

Comment 3 Dan Radez 2014-08-05 20:26:22 UTC
After discussing with Joe we decided this may have been isolated to a specific build and hasn't surfaced again. Closing WORKSFORME, but pls open if the issue surfaces again.


Note You need to log in before you can comment on or make changes to this bug.