This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 112403 - Typo, s/up2dateErros/up2dateErrors, misspelling
Typo, s/up2dateErros/up2dateErrors, misspelling
Status: CLOSED DUPLICATE of bug 110254
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-18 19:38 EST by Ben Escoto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Escoto 2003-12-18 19:38:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031110 Firebird/0.7

Description of problem:
--- up2date.py~ 2003-10-29 14:51:19.000000000 -0800
+++ up2date.py  2003-12-18 16:14:47.000000000 -0800
@@ -616,7 +616,7 @@
             try:
                 hdr = getRealHeader(pkg)
             except rpm.error, e:
-                raise up2dateErros.RpmError("%s" % e)
+                raise up2dateErrors.RpmError("%s" % e)
                 # uh, do something
             install=0
             # see if any of the providenames are packages we just


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at source
2. See it is broken
3. Try to send fix but struggle with pointless bugzilla rules
    

Additional info:
Comment 1 Miloslav Trmac 2003-12-19 10:33:03 EST
Duplicate of bug 110254.
Triage->Duplicate 110254
Comment 2 Tammy Fox 2004-01-17 21:08:16 EST

*** This bug has been marked as a duplicate of 110254 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.