Bug 1124208 - perl-Class-Field-0.23 is available
Summary: perl-Class-Field-0.23 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Class-Field
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Berrangé
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1230083 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 06:50 UTC by Upstream Release Monitoring
Modified: 2015-06-22 10:38 UTC (History)
4 users (show)

Fixed In Version: perl-Class-Field-0.23-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-22 08:59:55 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-29 06:50:45 UTC
Latest upstream release: 0.16
Current version/release in Fedora Rawhide: 0.15-9.fc21
URL: http://search.cpan.org/dist/Class-Field/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-07-31 15:49:04 UTC
Latest upstream release: 0.17
Current version/release in Fedora Rawhide: 0.15-9.fc21
URL: http://search.cpan.org/dist/Class-Field/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2014-08-04 20:50:37 UTC
Latest upstream release: 0.19
Current version/release in Fedora Rawhide: 0.15-9.fc21
URL: http://search.cpan.org/dist/Class-Field/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2014-08-18 12:46:06 UTC
Latest upstream release: 0.22
Current version/release in Fedora Rawhide: 0.15-9.fc21
URL: http://search.cpan.org/dist/Class-Field/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2014-08-22 08:10:06 UTC
Latest upstream release: 0.23
Current version/release in Fedora Rawhide: 0.15-9.fc21
URL: http://search.cpan.org/dist/Class-Field/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Jitka Plesnikova 2015-06-22 10:38:24 UTC
*** Bug 1230083 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.