Bug 1124398 - New package - java-1.8.0-openjdk
Summary: New package - java-1.8.0-openjdk
Keywords:
Status: CLOSED DUPLICATE of bug 1125260
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: distribution
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: jiri vanek
QA Contact: Lukas Zachar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 12:16 UTC by jiri vanek
Modified: 2019-03-06 00:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 13:19:21 UTC


Attachments (Terms of Use)

Description jiri vanek 2014-07-29 12:16:11 UTC
The java-1.8.0-openjdk have slipped from rhel 7.0 schedule. It is as jdk8 in fedora since f19, and since f21 it will become  main JDK
I can hear more an more requests to pack jdk8 for rhel7.  Can we include this new component?

Comment 1 jiri vanek 2014-07-31 12:55:36 UTC
Hello jvanek,

 You have a pending task in Maitai Workflow tool, please follow the task URL to move this process towards completion:

  Task:                PM Review
  Owned by:            
    * Srinivasan Venkatraman
    * Siddharth Nagar <snagar@redhat.com>
    * Libor Miksik <lmiksik@redhat.com>
  Task URL:            https://maitai.engineering.redhat.com/maitai/#task/2713
  Process:             Package Request for RHEL 7
  Process description: RHEL 7.1 java-1.8.0-openjdk BZ 1125260
  Process URL:         https://maitai.engineering.redhat.com/maitai/#process/instance/9085

--
This is an automated message, please do not reply.
Maitai - Business Process Engine - https://maitai.engineering.redhat.com/maitai

Comment 2 jiri vanek 2014-07-31 13:19:21 UTC

*** This bug has been marked as a duplicate of bug 1125260 ***


Note You need to log in before you can comment on or make changes to this bug.