Bug 1124401 - [QE] (6.3.0) Errata rhel7 contains mod_rt ppc64 rpm
Summary: [QE] (6.3.0) Errata rhel7 contains mod_rt ppc64 rpm
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Fernando Nasser
QA Contact: Katerina Odabasi
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 12:20 UTC by Katerina Odabasi
Modified: 2015-02-20 11:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 13:30:26 UTC
Type: Bug


Attachments (Terms of Use)

Description Katerina Odabasi 2014-07-29 12:20:22 UTC
Description of problem:
Errata RHEL7 (2013:14389) contains:
mod_rt-2.4.1-4.GA.ep6.el7.ppc64.rpm and 
mod_rt-debuginfo-2.4.1-4.GA.ep6.el7.ppc64.rpm 

for ppc64 architecture, while Errata for RHEL6 2013:16508 doesn't contain mod_rt rpm for ppc64.

The following testing phases of RPMs are blocked by this issue and we can't continue with testing for RHEL7. For this reason it is a blocker.

Comment 1 Permaine Cheung 2014-07-29 13:30:26 UTC
We are asked to include mod_rt in httpd zip for EAP, so we are including that in the rpm as well.


Note You need to log in before you can comment on or make changes to this bug.