Bug 1124421 - RHEL5 i386 - Conflict in dependencies of additional packages
Summary: RHEL5 i386 - Conflict in dependencies of additional packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Fernando Nasser
QA Contact: Katerina Odabasi
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 12:56 UTC by Zbyněk Roubalík
Modified: 2015-02-20 11:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 11:33:53 UTC
Type: Bug


Attachments (Terms of Use)
Output with all conflicts (5.74 KB, text/plain)
2014-07-29 12:57 UTC, Zbyněk Roubalík
no flags Details

Description Zbyněk Roubalík 2014-07-29 12:56:43 UTC
Description of problem:
When trying to install additional packages from EAP channel, installation of package wsdl4j.i386 fails because of conflicts in some dependencies (samba, php, postgresql, ...) This issue is an regression and occurs only on RHEL5 i386 distribution.

Version-Release number of selected component (if applicable):
EAP 6.3.0.ER10, RHEL5 i386

Conflicts:
Error: php53-common conflicts with php-common
Error: samba3x conflicts with samba
Error: samba3x-client conflicts with samba
Error: samba3x-doc conflicts with samba
Error: postgresql84-devel conflicts with postgresql-devel
Error: bind97-utils conflicts with bind-utils
Error: samba3x-client conflicts with samba-client
Error: postgresql84-test conflicts with postgresql-test
Error: samba3x-common conflicts with samba-common
Error: postgresql84-contrib conflicts with postgresql-contrib
Error: samba3x-common conflicts with samba
Error: samba3x-winbind conflicts with samba-common
Error: samba3x conflicts with samba-client
Error: bind97 conflicts with bind
Error: samba3x-swat conflicts with samba-swat
Error: postgresql84-tcl conflicts with postgresql-tcl
Error: bind97-libs conflicts with bind-libs
Error: samba3x-common conflicts with samba-client
Error: samba3x conflicts with samba-common
Error: postgresql84-docs conflicts with postgresql-docs
Error: postgresql84-server conflicts with postgresql-server
Error: postgresql84 conflicts with postgresql
Error: postgresql84-python conflicts with postgresql-python

Comment 1 Zbyněk Roubalík 2014-07-29 12:57:27 UTC
Created attachment 922149 [details]
Output with all conflicts


Note You need to log in before you can comment on or make changes to this bug.