Bug 1124455 - [Docs] [VMware] No coherent VMware support example
Summary: [Docs] [VMware] No coherent VMware support example
Keywords:
Status: CLOSED DUPLICATE of bug 1128543
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Martin Lopes
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 14:16 UTC by Stephen Gordon
Modified: 2015-06-29 04:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-29 04:57:46 UTC


Attachments (Terms of Use)

Description Stephen Gordon 2014-07-29 14:16:20 UTC
Description of problem:

The GSG currently only covers the VMware vCenter point in as much as listing the configuration variables in amongst all the others. It would be preferable to include up front requirements for using a vSphere/ESXi cluster with PackStack and instructions for performing this style of deployment alongside existing all in one and multinode scenarios.

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/5/html/Getting_Started_Guide/sect-Hardware_Requirements.html

Comment 1 Andrew Dahms 2014-07-30 00:41:31 UTC
This bug is being assigned to Martin Lopes, who is the designated docs specialist for VMware integration.

Comment 4 Martin Lopes 2015-06-29 04:57:46 UTC

*** This bug has been marked as a duplicate of bug 1128543 ***


Note You need to log in before you can comment on or make changes to this bug.