Bug 1124594 - Feedback link points to broken rhev-beta link
Summary: Feedback link points to broken rhev-beta link
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-branding-rhev
Version: 3.4.0
Hardware: All
OS: Linux
urgent
low
Target Milestone: ---
: 3.5.0
Assignee: Alexander Wels
QA Contact: Pavel Novotny
URL:
Whiteboard: ux
: 1131273 (view as bug list)
Depends On:
Blocks: 1165324
TreeView+ depends on / blocked
 
Reported: 2014-07-29 21:14 UTC by James W. Mills
Modified: 2015-02-16 13:35 UTC (History)
11 users (show)

Fixed In Version: vt10
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1165324 (view as bug list)
Environment:
Last Closed: 2015-02-16 13:35:47 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description James W. Mills 2014-07-29 21:14:36 UTC
Description of problem:

When I click on the feedback link in the upper right of the Administrative portal, I get taken to:

https://access.redhat.com/groups/rhev-beta

which is a broken link


Version-Release number of selected component (if applicable):

Red Hat Enterprise Virtualization Manager Version: 3.4.0-0.22.el6ev

How reproducible:

100%

Steps to Reproduce:
1. Click on link

Actual results:

Taken to a "Page Not Found"

Expected results:

Taken to a Feedback page?

Additional info:

I am not running a Beta release:

# rhn-channel -l
jbappplatform-6-x86_64-server-6-rpm
rhel-x86_64-server-6
rhel-x86_64-server-6-rhevh
rhel-x86_64-server-6-rhevm-3.2
rhel-x86_64-server-6-rhevm-3.3
rhel-x86_64-server-6-rhevm-3.4
rhel-x86_64-server-supplementary-6

Comment 5 Einav Cohen 2014-11-12 20:19:19 UTC
*** Bug 1131273 has been marked as a duplicate of this bug. ***

Comment 6 Eyal Edri 2014-11-13 13:36:59 UTC
this bug is propose to clone to 3.4.z, but missed the 3.4.4 builds.
moving to 3.4.5 - please clone once ready.

Comment 7 Pavel Novotny 2014-11-13 15:38:22 UTC
Verified in rhevm-3.5.0-0.20.el6ev.noarch, rhevm-branding-rhev-3.5.0-2.el6ev.noarch (vt10).

Feedback link is replaced in RHEVM with Market Place - check.
Marketplace link opens new window/panel to correct location http://marketplace.redhat.com/rhev?origin=rhevm-{version} - check.


Note You need to log in before you can comment on or make changes to this bug.