Bug 112465 - pine looks in wrong location for system wide pine.conf
pine looks in wrong location for system wide pine.conf
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: pine (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
: 118088 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-19 22:17 EST by Jeff Sheltren
Modified: 2007-04-18 13:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 07:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (531 bytes, patch)
2003-12-19 22:25 EST, Jeff Sheltren
no flags Details | Diff

  None (edit)
Description Jeff Sheltren 2003-12-19 22:17:34 EST
Description of problem:
pine RPM installs pine.conf and pine.conf.fixed to /etc but the pine
binary only looks in /usr/local/lib for those two files.

Version-Release number of selected component (if applicable):
4.58-2

How reproducible:
Always

Steps to Reproduce:
1. Modify /etc/pine.conf
2. Run pine
3. 
  
Actual results:
Changes to /etc/pine.conf are not used by pine

Expected results:


Additional info:
Comment 1 Jeff Sheltren 2003-12-19 22:25:44 EST
Created attachment 96648 [details]
proposed patch
Comment 2 Mike A. Harris 2003-12-19 22:39:44 EST
Thanks, will investigate for next build for fedora.us
Comment 3 Mike A. Harris 2004-03-11 18:44:26 EST
*** Bug 118088 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2004-09-21 07:41:53 EDT
A lot of time has passed since this was reported, and much has
changed.  Fedora Extras is still not implemented yet, and the
pine license wouldn't be considered "open source software", which
probably precludes it from being included there.  Not sure if
fedora.us has a pine package currently or not, however I no longer
maintain pine rpms anymore, since I've switched almost entirely
to using thunderbird myself, and have weaned myself off of pine
almost entirely now.  ;o)

Closing bug as "WONTFIX" as I don't know of anyone else who is
maintaining pine rpms currently.

Note You need to log in before you can comment on or make changes to this bug.