Bug 1124786 - Installation is not starting in UEFI mode
Summary: Installation is not starting in UEFI mode
Keywords:
Status: CLOSED DUPLICATE of bug 1002809
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: grub
Version: 6.6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-30 10:03 UTC by parmeshwr
Modified: 2014-07-30 10:15 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-30 10:11:01 UTC


Attachments (Terms of Use)

Description parmeshwr 2014-07-30 10:03:47 UTC
Description of problem:
I am not able to start installation in UEFI mode. nothing starts even grub.
It just shows blank screen with blinking cursor.

Version-Release number of selected component (if applicable):
RHEL-6.6-alpha1

How reproducible:
Always

Steps to Reproduce:
1.Set server in UEFI mode.
2.Connect DVD in server and select for boot.
3.Observe the installation.

Actual results:
Installation is not starting in UEFI mode.

Expected results:
OS should install in UEFI mode.

Additional info:
This problem is available in 12G and 13G all servers. It is not dependent on BIOS version.

Comment 1 Jan Grulich 2014-07-30 10:07:45 UTC
This should be fixed in beta, I accidently broke it with my fix.

Comment 2 Pavel Holica 2014-07-30 10:11:01 UTC
Yes, that should be fixed in beta. It's duplicate of 1002809

*** This bug has been marked as a duplicate of bug 1002809 ***

Comment 3 parmeshwr 2014-07-30 10:15:20 UTC
Can you provide me access to 1002809 bug ?


Note You need to log in before you can comment on or make changes to this bug.