Bug 112490 - rfe: consider upgrading to 1.4.0
rfe: consider upgrading to 1.4.0
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: mdadm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-20 19:39 EST by Kaj J. Niemi
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-23 09:57:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-12-20 19:39:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b)
Gecko/20031218

Description of problem:
It might be nice to upgrade mdadm to 1.4.0 (currently 1.3.0)

Changelog below for your convenience.

Changes Prior to 1.4.0 release
    -   Document fact that creating a raid5 array really creates a
degraded array with a spare.	
    -   Add "spares=" tag to config file and generate it with --detail
and --examine
    -   Add "SparesMissing" event when --monitor first sees an array
and it doesn't have the enough spare devices.
    -   Add --update=summaries for --assemble to update summary
information in superblock, and correct other inconsistancies in the
superblock.
    -   Add --test option to --detail to set a meaningful exit status.


Thanks :)
Comment 1 Doug Ledford 2003-12-23 09:57:54 EST
This has already been done.  It will be in our next round of errata
updates.

Note You need to log in before you can comment on or make changes to this bug.