Bug 112505 - add CNET FastEthernet adapter definitions to /etc/pcmcia/config
add CNET FastEthernet adapter definitions to /etc/pcmcia/config
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
: 112679 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-21 14:34 EST by Milton Moura
Modified: 2014-03-16 22:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.105-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 02:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milton Moura 2003-12-21 14:34:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Please add to the /etc/pcmcia/config file the following adapter
definition:

card "CNET FastEthernet"
  version "PCMCIA", "FastEthernet", "V", "1.0"
  manfid 0xffff, 0x1090
  bind "pcnet_cs"

I own a SinglePoint 10/100 Mbps CNet FastEthernet 16bit PCCard
ethernet adapter that is only brought up if this is included in the
mentioned file.

Version-Release number of selected component (if applicable):
kerne-pcmcia-cs-3.1.31-13

How reproducible:
Always

Steps to Reproduce:
none

Additional info:
Comment 1 Arjan van de Ven 2003-12-21 15:17:49 EST
$ rpm -qf /etc/pcmcia/config
hwdata-0.101-1
Comment 2 Bill Nottingham 2004-01-29 02:17:09 EST
Added in 0.105-1.
Comment 3 Bill Nottingham 2004-01-29 02:19:59 EST
*** Bug 112679 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.