Bug 1125100 - ypserv uses libsystemd-daemon.so instead of the new libsystemd.so
Summary: ypserv uses libsystemd-daemon.so instead of the new libsystemd.so
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ypserv
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Honza Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 04:08 UTC by Zbigniew Jędrzejewski-Szmek
Modified: 2014-08-15 11:58 UTC (History)
1 user (show)

Fixed In Version: ypserv-2.32.1-2.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-15 11:58:37 UTC


Attachments (Terms of Use)

Description Zbigniew Jędrzejewski-Szmek 2014-07-31 04:08:16 UTC
Description of problem:
ypserv uses '-lsystemd-daemon' but should switch to '-lsystemd'.
This causes it to require systemd-compat-libs, containing systemd libraries with historical names.

For longer explanation see http://www.spinics.net/lists/fedora-devel/msg200853.html.

Version-Release number of selected component (if applicable):
ypserv-0:2.32-3.fc21.x86_64

Comment 1 Honza Horak 2014-08-15 11:58:37 UTC
Should be fixed now in ypserv-2.32.1-2.fc21.


Note You need to log in before you can comment on or make changes to this bug.