Bug 1125119 - (6.4.0) CXF partial build, org.apache.cxf:cxf-rt-transports-http-jetty:jar:2.7.11.redhat-3 is missing
Summary: (6.4.0) CXF partial build, org.apache.cxf:cxf-rt-transports-http-jetty:jar:2....
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: EAP 6.4.0
Assignee: jboss-set
QA Contact: Petr Kremensky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 05:28 UTC by Ryan Zhang
Modified: 2019-03-01 12:29 UTC (History)
5 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1127174 1132880 (view as bug list)
Environment:
Last Closed: 2019-03-01 12:29:13 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1083494 None None None Never
Red Hat Bugzilla 1132880 None None None Never

Internal Links: 1083494 1132880

Description Ryan Zhang 2014-07-31 05:28:33 UTC
Description of problem:
I can't find cxf-rt-transports-http-jetty in EAP build https://brewweb.devel.redhat.com/buildinfo?buildID=360743

This is possiblly caused by a partial build.
It's unknow yet that if there are other cxf artifacts missing due to the same reason. 

This artifact is required by layered product BRMS/BPM 6.1.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Yong Yang 2014-08-22 10:49:43 UTC
org.apache.cxf-cxf-2.7.11.redhat_9-1(https://brewweb.devel.redhat.com/buildinfo?buildID=379300) has all modules now.

Comment 4 Ryan Zhang 2014-08-25 05:52:12 UTC
Thanks very much, Yong!
(In reply to Yong Yang from comment #3)
> org.apache.cxf-cxf-2.7.11.redhat_9-1(https://brewweb.devel.redhat.com/
> buildinfo?buildID=379300) has all modules now.


Note You need to log in before you can comment on or make changes to this bug.