Bug 112521 - please add new Hangul Input Mothod "nabi" in /etc/X11/xinit/xinitrc.d/xinput file
please add new Hangul Input Mothod "nabi" in /etc/X11/xinit/xinitrc.d/xinput ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xinitrc (Show other bugs)
1
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-21 23:21 EST by sangu
Modified: 2013-01-14 09:56 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.36
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 10:21:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2003-12-21 23:21:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b)
Gecko/20031210

Description of problem:
New hangul X Input Method nabi-0.11-3.i386.rpm was added in fedora
development. Therefore, please add nabi to xinput file.

Because nabi supports notification-area-applet, nabi can be used to
both GNOME and KDE.






Version-Release number of selected component (if applicable):
xinitrc-3.35-1

How reproducible:
Always

Steps to Reproduce:
.

Additional info:

cat ~/.i18n
export XMODIFIERS="@im=nabi"
export XIM_PROGRAM=/usr/bin/nabi

locale ko_KR.UTF-8
Comment 3 Mike A. Harris 2004-03-16 10:21:27 EST
Fixed in xinitrc 3.36

Note You need to log in before you can comment on or make changes to this bug.