Bug 1125247 - gnome-session does not save/remember terminal app and next logon it's gone
Summary: gnome-session does not save/remember terminal app and next logon it's gone
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: 22
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 12:23 UTC by lejeczek
Modified: 2016-07-19 19:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-19 19:02:53 UTC


Attachments (Terms of Use)

Description lejeczek 2014-07-31 12:23:33 UTC
Description of problem:

I see this - https://bugzilla.redhat.com/show_bug.cgi?id=1027603 - has been fixed, great! very happy we are, many thanks!


any chance this one - https://bugzilla.redhat.com/show_bug.cgi?id=1027747 - could be looked into, it would be superb!!! if someone fixed it.
In I think f18/19 it worked, but not sure.
Such I a handy function when you work with multiple windows and tabs.

I see nautilus does not get session-saved, maybe more gnome-own-apps. Strangely other things like, thunderbird, firefox - they get saved.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jaroslav Reznik 2015-03-03 16:10:16 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 2 Fedora End Of Life 2016-07-19 19:02:53 UTC
Fedora 22 changed to end-of-life (EOL) status on 2016-07-19. Fedora 22 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.