Bug 1125253 - layout breaks when window width is less than about 1000px
Summary: layout breaks when window width is less than about 1000px
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 6)
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Jason E. Rist
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 12:34 UTC by Jaroslav Henner
Modified: 2014-09-08 05:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 15:05:45 UTC


Attachments (Terms of Use)
png (74.23 KB, image/png)
2014-07-31 12:34 UTC, Jaroslav Henner
no flags Details

Description Jaroslav Henner 2014-07-31 12:34:49 UTC
Created attachment 922884 [details]
png

Description of problem:
Too small width breaks the layout, see the png.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jaromir Coufal 2014-07-31 14:35:30 UTC
I would say "not a bug" from my point of view. Min resolution should be 1024x768, about 21 px is taken by a scroll bar, which leaves ~ 1000 px width for the web page. Below that it is a resolution for tablets, cell phones and we are not targeting designs for these devices.

Comment 3 RHEL Product and Program Management 2014-07-31 15:05:45 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.