Bug 1125371 - roxterm-2.9.1 is available
Summary: roxterm-2.9.1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1127660
Alias: None
Product: Fedora
Classification: Fedora
Component: roxterm
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 16:27 UTC by Upstream Release Monitoring
Modified: 2014-08-08 01:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-08 01:09:06 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-31 16:27:26 UTC
Latest upstream release: 2.9.1
Current version/release in Fedora Rawhide: 2.8.3-1.fc21
URL: http://sourceforge.net/api/file/index/project-name/roxterm/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-08-08 01:09:06 UTC

*** This bug has been marked as a duplicate of bug 1127660 ***


Note You need to log in before you can comment on or make changes to this bug.