Bug 1125374 - mongodb failed to start
Summary: mongodb failed to start
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Release_Notes
Version: 5.0 (RHEL 6)
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Martin Lopes
QA Contact: Ruediger Landmann
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 16:44 UTC by Jaroslav Henner
Modified: 2015-02-15 23:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Controller nodes require at least 3GB of free disk space to function. The mongodb service may fail to start if less than 3GB of free disk space is available.
Clone Of:
Environment:
Last Closed: 2015-02-15 23:47:38 UTC


Attachments (Terms of Use)

Description Jaroslav Henner 2014-07-31 16:44:28 UTC
Description of problem:
when deploying neutron gre as described in

 http://etherpad.corp.redhat.com/Create-staypuft-test-setup

the mongodb failed to start because of running only with ~3GB disk space. I had to add --smallfiles to the sysconfig

Version-Release number of selected component (if applicable):
rhel-osp-installer-0.1.6-4.el6ost.noarch

How reproducible:
1/1

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jaroslav Henner 2014-08-01 10:48:45 UTC
Yaniv, you are confusing me. This is not about RAM at all.

Comment 3 Mike Burns 2014-08-05 18:54:15 UTC
This sounds like a documentation issue.  controller hosts need > X disk space.


Note You need to log in before you can comment on or make changes to this bug.