Bug 1125448 - during katello-installer, there is an communication to external systems
Summary: during katello-installer, there is an communication to external systems
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
: 1076855 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-31 21:58 UTC by Jan Hutař
Modified: 2014-08-11 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 22:56:02 UTC


Attachments (Terms of Use)

Description Jan Hutař 2014-07-31 21:58:22 UTC
Description of problem:
During katello-installer run, there is an communication to external systems


Version-Release number of selected component (if applicable):
Satellite-6.0.4-RHEL-6-20140730.0


How reproducible:
2 of 2

Steps to Reproduce:
1. Install packages from ISO
2. # katello-installer --foreman-admin-email 'root@localhost' --foreman-admin-username 'admin' --foreman-admin-password '<pass>'


Actual results:
There is some communication to external networks


Expected results:
There is no, so admins of the external systems can not guess you are running Satellite...

Comment 1 Jan Hutař 2014-07-31 21:58:52 UTC
Might be related to bug 1076855

Comment 8 Brad Buckingham 2014-08-11 18:59:38 UTC
*** Bug 1076855 has been marked as a duplicate of this bug. ***

Comment 9 Jan Hutař 2014-08-11 22:56:02 UTC
Please do not consider this bug. With IT we have discovered some issues in the infrastructure which caused this false alarm.


Note You need to log in before you can comment on or make changes to this bug.