Bug 112564 - rdata.c:452: Internal compiler error in ggc_recalculate_in_use_p, at ggc-page.c:
Summary: rdata.c:452: Internal compiler error in ggc_recalculate_in_use_p, at ggc-page.c:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-22 22:36 UTC by David Lee
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-03 20:29:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lee 2003-12-22 22:36:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
After typing:  make


make[4]: Leaving directory `/software/bind-9.2.3/lib/dns/sec/dst'
make[3]: Leaving directory `/software/bind-9.2.3/lib/dns/sec'
gcc  -g -O2 -I/software/bind-9.2.3 -I. -I/software/bind-
9.2.3/lib/dns/include -I
../../lib/dns/include -I../../lib/dns/sec/dst/include -
I/software/bind-9.2.3/lib
/isc/include -I../../lib/isc -I../../lib/isc/include -
I../../lib/isc/unix/includ
e -I../../lib/isc/nothreads/include      -W -Wall -Wmissing-
prototypes -Wcast-qu
al -Wwrite-strings -Wformat  -c rdata.c
rdata.c: In function `dns_rdata_compare':
rdata.c:452: Internal compiler error in ggc_recalculate_in_use_p, at 
ggc-page.c:
880
Please submit a full bug report.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make[2]: *** [rdata.o] Error 1
make[2]: Leaving directory `/software/bind-9.2.3/lib/dns'
make[1]: *** [subdirs] Error 1
make[1]: Leaving directory `/software/bind-9.2.3/lib'
make: *** [subdirs] Error 1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1../configure
2.make
3.
    

Additional info:

Comment 1 Jakub Jelinek 2003-12-27 14:47:19 UTC
Can you reproduce it?
If yes, please provide preprocessed source on which you can reproduce it
(add -save-temps option to gcc to write rdata.i).

Comment 2 Jakub Jelinek 2004-10-03 20:29:25 UTC
No preprocessed source provided, assuming it was a hw problem.

Comment 3 David Lee 2004-10-04 15:10:47 UTC
cannot reproduce, hardware has been replaced.  If there is a next 
time, I will provide the preprocessed source.  


Note You need to log in before you can comment on or make changes to this bug.